LOG IN |  Register | 0 item(s) in your shopping cart, USD
Download and try the latest WinGate 9 free for 30 days.

Heartbleed - WinGate not affected

Sat, 12 April 2014

12 April 2014
Auckland NZ

Advisory regarding the "Heartbleed" OpenSSL bug

The Heartbleed exploit is a serious security issue in a widely-deployed security library called OpenSSL.

Versions of OpenSSL that are affected are 1.0.1a through 1.0.1f

Although WinGate does use OpenSSL, the version it uses is 0.9.8x, which is not affected by this issue.

For more information on the Heartbleed bug, see http://heartbleed.com/

For more information, contact Qbik at http://www.wingate.com, or email sales@wingate.com